奥威软件交流社区

Power-BI开发版安装环境

2011-3-1 17:35
1438916
本帖最后由 zhzoubin 于 2016-2-18 11:24 编辑

Power-BI开发版安装环境

若要正常使用PowerBI开发程序,请按下面要求配置好服务器:

1)操作系统:Win2003/Win2008/Win2008 R2/Win2012 (服务器),Windwos XP,Windows Vista,Windows 7,window 8 ,window 10(支持32位和64位的操作系统);
2)IIS组件;
3)数据库要求(四选一):
  SQL Server 2012 (开发版本或者企业版本。)
  SQL Server 2008R2(开发版本或者企业版本。若要开发即席报表请安装此版本);
  SQL Server 2008+SP1(开发版或者企业版本);
  SQL Server 2005(开发版或企业版本)+SP3;
备注:建议安装SQL2008R2或更高版本(开发版本或者企业版本),可以更全面的应用产品的功能。
4) .NET Framework 4.0;

分享到 :
1 人收藏

16 个回复

倒序浏览
猫公主  版主 | 2011-3-3 13:54:16
       温馨提示:各个下载试用产品的会员,请注意产品安装的环境要求,数据库是要在SQL2005(SP2+)/SQL20008的版本,不支持SQL2000的版本。另外如果是要新安装数据库的话,建议下载安装SQL2008R2(XP的安装开发版本,下载连接可以在搜狗上找到,1.4G左右),它支持开发版本中的报表设计的内容。
vrz123  版主 | 2011-3-3 13:59:15
本帖最后由 vrz123 于 2011-3-3 14:00 编辑


sql2008r2 下载地址:
http://care.dlservice.microsoft.com/dl/download/1/E/6/1E626796-588A-495C-917B-321093FB98EB/2052/SQLFULL_x86_CHS.exe?lcid=2052&ptype=pcare
这个可以,亲测。

SN,开发版:
MC46H-JQR3C-2JRHY-XYRKY-QWPVM (可用,已验证)


cinderella  会员 | 2011-4-8 16:03:12
本帖最后由 cinderella 于 2011-4-8 16:04 编辑

提供一个  Gougou狗狗上找的。 Microsoft SQL Server 2005简体中文开发版

http://down.gougou.com/down?cid=0698C2D64D7D637D90A6D2482298E6717D4F15CD
weidunw  会员 | 2011-12-31 18:19:26
谢谢,SQL2008安装中……
1581201556  会员 | 2012-1-17 11:48:16
请问不能用于linux环境吗????
IvanYip  版主 | 2012-2-1 11:23:06
1581201556 发表于 2012-1-17 11:48
请问不能用于linux环境吗????

POWERBI是基于微软的开发出来的一套完整的BI产品,所以不能直接用于LINUX环境,但是如果你的数据源是ORACLE的话,可以将ORACLE的数据抽取到SQL数据库中,再进行数据分析也是一样的。也就是说,必须得有SQL的环境才可以安装使用POWERBI产品。
waitingline  会员 | 2012-2-15 11:20:33
oracle 数据库 不支持?

点评

可以支持任意数据源。 但power-bi是基于sql server数据库的  详情 回复 发表于 2012-2-15 11:53
luffy  会员 | 2012-2-15 11:53:53
waitingline 发表于 2012-2-15 11:20
oracle 数据库 不支持?

可以支持任意数据源。
但power-bi是基于sql server数据库的
hunterzha  会员 | 2012-2-15 19:44:52
谢谢
您需要登录后才可以回帖 登录 | 注册

本版积分规则

奥威软件|联系奥威|新手须知| ( 粤ICP备09215901号-2   

Powered by Discuz! X3.2 © 2001-2016 Comsenz Inc.

返回顶部